WEBMASTERS: Secure your web applications!

13/07/2012 18:47

IMPORTANT: TO ALL WEBMASTERS

Many content management system (CMS) web installations such as Joomla, WordPress, PHPBB etc. on our servers have been hacked recently due to using versions that are not kept up-to-date and hence vulnerable to hacks. This would potentially also include out of date themes and other plugins etc. for said installations.

Please ensure that all your site's web applications are kept up to date, and also delete any installations which are not being used. If you have used the Installatron tool via your cPanel to install them, it should be easy to do this. However please make sure that any themes and plugins etc. are also kept up to date with their latest versions, and delete any unused plugins, themes etc.

As WordPress is currently the most highly targeted web application for hackers, if you are using WordPress then please use security plugins such as the following, which we recommend:

http://wordpress.org/plugins/botnet-attack-blocker/
http://wordpress.org/plugins/better-wp-security/
http://wordpress.org/plugins/captcha-on-login/

If you are using Joomla you can also use Joomla plugins such as:

http://extensions.joomla.org/extensions/access-a-security/site-security/login-protection/12254


Thank you for your attention.

 

<< Back

View RSS Feed